ZBrushCoreでのライセンスのアクティベーションが上手くいきません。



  • ZBrushCoreのライセンスのアクティベーションが上手くいかずに困っています。
    画像の様なメッセージが出ますが、インターネットには繋がっており、セキュリティソフトを一時的に無効にして実行しても失敗します。
    ライセンスファイルの生成を何度かやり直しましたが駄目でした。
    Pixologicに問い合わせるしかないでしょうか?
    追記:
    ライセンスファイルは日本名のフォルダではない場所に保存してあります。
    PCのユーザー名は英語です。

    0_1526352064513_無題z02.jpg
    0_1526352332611_無題z03.jpg



  • @mike
    これが表示されることの多くは「イントラネット(いわゆるプライベートネットワーク)」を採用しているネットワークに見られます。一度ネットワーク管理者に、ご相談を行ってみてください。



  • @kizakiaoi
    閲覧頂きありがとうございます。
    自宅のPCで使用者は自分だけです。試しにプライベートネットワークをパブリックにしてみましたが駄目でした。



  • @mike
    アクティベーションを行う際に、Pixologicのサーバーへアクセスをしようとした際に正常にネットワークにデータを送信ができない状態となっているため、エラーが出ます。そのため、セキュリティが正常にオフになっていないことや、プロキシをかませている場合や、ネットワークが安定していない、インストールが正常に行えていないなどの問題も考えられます。

    念の為、一度アンインストールを行い、セキュリティをオフにし、インストーラーのダウンロードから再度試みててください。



  • 再度返信頂き有難うございます。
    アンインストール後に再起動、セキュリティを一時停止して、インストーラーの再ダウンロードをしてみましたが、ZBrushCoreのセットアップ途中でやはり「ライセンスをアクティベートすることができませんでした」となってしまいました。
    とりあえずインストール後にZBrushCoreを起動して再度ライセンスを試しましたが同じ結果です。
    0_1526372072345_無題z04.jpg



  • @mike
    承知しました。んー、上記の方法で解決しないようであればサポートチケットの発行を行っていただいたほうが良いと思います。こちらからサポート担当者へサポートチケットを送信してみてください。
    https://support.pixologic.com/Tickets/Submit

    日本語と英語の機械翻訳文を添えて送信してみてください。



  • そうですね、サポートセンターの方に、サポートチケットの発行を依頼してみます。
    英語が苦手なのでどうしようかと思っていたのですが、日本語と英語の機械翻訳文で送れば良いんですね。お時間取って頂き有難うございました。



  • @mike またはオフラインアクティベーションを行うのも手だと思います。
    https://support.pixologic.com/Knowledgebase/Article/View/174/0/zbrushcore



  • 度々すみません。サポートセンターからの返信があり、そちらにもオフラインアクティベーションをするように書かれていました。
    ただ、ZBrushCoreを起動して出たメッセージの「Offline Activation」のボタンをクリックすると、リクエストファイルを保存するかどうか聞かれずに、画像のメッセージが出るだけ、ネット接続がないことをZBrushCoreが検出してくれません。
    無線LANは無く、有線LAN使用なのでケーブルを抜いてオフラインにしているのですが、何か間違っているんでしょうか?
    0_1526448978112_無題z08.jpg



  • @mike リクエストファイルの保存先が出ないようでしたら、サポートにその旨をお伝え下さい。



  • サポートとのやり取りで、無事にライセンスのアクティベーションに成功しました。
    ご相談にのって頂き、有難うございました。


投稿するのにログインして下さい

Looks like your connection to ZBrushCoreでのライセンスのアクティベーションが上手くいきません。 was lost, please wait while we try to reconnect.