Quick Pick ブラシ名の表示順について



  • アイコンの表示順について質問させてください。

    R7のを使用中にいつからかBrushのQuickPick表示がABC順から添付した画像の様に
    バラバラに並ぶ様になってしまいました。R8にアップグレードしましたが状況は変わりません。

    因果関係は不明ですが、発生したタイミング頃からQuickSaveも出来なくなりました。
    正確には起動後にQuickSave内を空にするとセーブデータが作成され始めますが、
    一度終了するとセーブデータは続けて作成されません。

    ちなみにLightBox内の表示順もABC順でなくバラバラです。

    webやドキュメントを調べたのですが解決策が見つからなかったのでご存知の方が
    いらっしゃいましたらお教え願えますでしょうか。

    どうぞ宜しくお願い致します。

    0_1514879983405_スクリーンショット 2018-01-02 16.49.14.jpg



  • @asone
    もしよろしければ下記の内容をお伺いさせてください。
    1.OSは何をご使用でしょうか。
    2.ユーザー名やZBrushが保存されているファイルに日本語は使われていますか?
    3.カスタムUIなどはご使用でしょうか?
    4.Quicksaveを行うハードディスクの容量は十分に確保されていますか?
    5.QuickSaveの正常に保存されないという症状は、一度削除後、クリックセーブが行えないとありますが、
    「クイックセーブを行った際、ファイルは作成され、フォルダ内に保存されているものの、正常に開くことができない。」というものなのか、そもそも「クイックセーブを押してもファイルが作成されない」というものなのでしょうか?

    6.また、クイックセーブで正常に保存が行われないのは、手動にてクイックセーブを行った場合でしょうか?
    それとも、自動的に行われるクイックセーブの場合でしょうか?
    それとも両方ですか?

    7.QuickSave失敗時にエラー文の表記などは出てきますか?

    また、多くの場合は初期設定がうまく行っていない場合などがございますので、
    様子を見て一度ZBrushの再インストールを行ってみてください。
    インストーラーのダウンロードが必要でしたらこちらへその旨をご返信ください。

    もし解決にいたらないようでしたら、UI全体の撮影をお願いできますか?

    質問が多くなってしまいましたが、原因を特定する際に必要となりますので、お手数ですがよろしくお願いいたします。



  • @kizakiaoi

    ご返信有難うございます。

    質問の説明不足で失礼しました。
    以下内容お答えいたします。

    1.OSは何をご使用でしょうか。
     →Mac OS10.13.2 High Sierra です。
    2.ユーザー名やZBrushが保存されているファイルに日本語は使われていますか?
     →全て英語です。
    3.カスタムUIなどはご使用でしょうか?
     →カスタム設定しておりますが、問題発生前後で設定変更は行なっていませんでした。
    4.Quicksaveを行うハードディスクの容量は十分に確保されていますか?
     →数十GB程度あるので十分かと思います。
    5.QuickSaveの正常に保存されないという症状は、一度削除後、クリックセーブが行えないとありますが、
    「クイックセーブを行った際、ファイルは作成され、フォルダ内に保存されているものの、正常に開くことができない。」
    というものなのか、そもそも「クイックセーブを押してもファイルが作成されない」というものなのでしょうか?
     →説明不足ですみません。順序立ててお答えしますと
     1ZBrushを立ち上げ作業を行うと設定により定期的にQuickSaveのセーブが行われている旨のダイアログが出る。
     2QuickSaveフォルダに以前に作成されたQuickSaveファイルがある場合は先ほどのセーブデータは作成されない。
     3QuickSaveフォルダのセーブデータを手動で消すと、QuickSave自動または手動どちらでも新たにセーブデータが作成され始める。
     4ZBrushを立ち上げ直すと1の状態に戻る。QuickSaveのセーブファイルは破損してなくそれから立ち上げる事ができる。

    という状態です。

    6.また、クイックセーブで正常に保存が行われないのは、手動にてクイックセーブを行った場合でしょうか?
    それとも、自動的に行われるクイックセーブの場合でしょうか?
    それとも両方ですか?
     →手動、自動ともに質問5の返答通りです。

    7.QuickSave失敗時にエラー文の表記などは出てきますか?
     →エラーは出ません。

    先ほどR8でクリーンインストールを行なったのですが、症状は変わらなかったのでOS側に問題あるかもしれません。
    ZBrushの設定でソート設定があるのかなとも思ってみたのですがそういう事でも無さそうです。



  • @asone
    ブラシの順番に関するソートに関しては現在開発者も承知をしており、原因の追求を行っております。
    クイックセーブに関しては過去に報告の事例がない症状となっておりますので、追って詳細をお伺いさせていただくかもしれません。

    1つお試しいただきたい内容として、 /Users/Shares/ZBrushData folderを別名に変更を行い、ZBrushのカスタムUIを利用せずにZBrushの起動を行い、改善する内容かお試しください。(Quicksave/ブラシ順ともにご検証ください)

    お手数ですがよろしくお願いいたします。

    もし同様のケースでお悩みの方がおりましたら、詳細な状況をご記載し、サポートチケットの発行を行っていただけましたら幸いです。



  • @Pixologic

    返信有難うございます。

    /Users/Shares/ZBrushData を別名にしカスタムUIを読み込まない状態で起動してみましたが
    QuickSave、ブラシ順共に問題は解決しませんでした。

    今回の問題が開発者様側にも既知のバグであるとの事で、それがわかっただけでも安心致しました。
    QuickSaveの問題に関して、何かあれば状況をお伝えしますのでその際はお聞きください。

    現状、使用上で致命的な問題ではありませんのでアップデート等で問題が解決されるのを待とうと思います。

    どうも有難うございました。

    @kizakiaoi様もご返信有難うございました。



Looks like your connection to Quick Pick ブラシ名の表示順について was lost, please wait while we try to reconnect.