ZbrushCoreを再アクティベートできません。。



  • OSをアップグレードするために、念のため、ZbrushCoreのライセンスを返却しました。OSアップグレード後、ZbrushCoreのライセンスをアクティベートしようとしたのですが、できない状況です。ZbrushCoreは立ち上げることはできますが、Pixologic License Notificationのポップアップがあがりそこまでになります。
    そのためアンインストールして、インストールしなおしたのですが、ライセンスに問題がありますということで、アクティベーションには進むことができず、インストールだけ完了し、アクティベーションできませんでした。すみませんが、ご教示頂けると幸いです。よろしくお願いします。



  • @まぐ
    ご使用いただいているOSなどにより多少対処方法が異なるのですが、現在Windowsをご使用の場合、ユーザー名に日本語を設定している場合、ライセンスファイルを日本語名が含まれていない位置にファイルを移動して頂く必要がございます。

    C:\Program Files\Pixologic\ZBrushCoreにライセンスファイルを移動し、再度認証を行ってみてください。

    もしそれにより対処が行えない場合、エラーが発生している画像などの詳細な情報をお教えください。



  • ご丁寧な回答を頂きましてありがとうございます。ライセンスファイルをC:\Program Files\Pixologic\ZBrushCoreに移して立ち上げたのですが、Pixologic License Notificationのポップアップがあがり、そこまでになってしまいます。
    エラー画像の情報ですが、恥ずかしながら載せ方がよくわからず、文章をそのまま載せさせていただきました。

    Zbrush立ち上げの時のポップアップは、
    「Pixologic License Notification   A corrupt license has been detected,or your computer Unique ID has changes,locking ZBrushCore,Please contact Pixologic support at https://support,pixologic.com and include the exact text of this error messageとあり、OKボタンが下にあるものになります。」
    こちらでの指定サイトを見てみたのですが、自分に適するものがちょっとわかりませんでした。

    また、アンインストール後再インストールした際に出てきたメッセージは、
    「セットアップ  ライセンス情報。  ライセンスシステムに問題があります。License database is corrupted due to invalid computer ID Pixologicのテクニカルサポートへご連絡ください。このアプリケーションは最終画面へ続きます。」というものでした。

    そこでインストールボタンを選択すると、さらにポップアップが出、そこには
    「セットアップウィザードを終了中ZBrushCoreのインストールが終了しました。ZBrushCoreは現在アクティベートされていません。ZbrushCoreメインフォルダ内にあるPixologic Licensing Utility アプリケーションを起動することで再度アクティベーションを実行することができます。」とありました。自分としてもPixologic Licensing Utility アプリケーションを検索したのですが見つかりませんでした。

    長くなりすみません。どうぞよろしくお願いします。



  • 追伸です。
    自分のOSはウインドウズです。ウインドウズ8.1からウインドウズ10にアップグレードしまhした。
    正直なところかなり困っており、お手数おかけしてすみませんが、よろしくお願いいたします。



  • @まぐ
    おそらく以下の方法にて解決が行えるものだと思われます。
    アップグレードを行った際、ZBrushCoreのライセンスを解除せずそのまま行ったため、別のPCの扱いとして認識が行われている物だと思われます。

    1.ZBrushCoreの保存されているフォルダー内に存在する"Pixologic Deactivation Manager"を開き、

    2.一度Resetのボタンを押してください。

    3.警告が出ますが、右のOK,Reset Licensingを押します。これでパソコン内にあるライセンス情報が一度リセットされます。

    その後、再度ZBrushCoreを起動し認証が行われたことをご確認ください。

    もし解決にいたらない場合にはお知らせください。

    同様のケースでお悩みの方は自己判断で行わず、必ずご相談ください。



  • 丁寧なご回答を頂きまして、ありがとうございました。

    ご教示頂きました方法で、アクティベートできました!

    どうしようかと思っていたので、本当に助かりました。。

    ありがとうございます。


投稿するのにログインして下さい

Looks like your connection to ZbrushCoreを再アクティベートできません。。 was lost, please wait while we try to reconnect.